Upgrade KUSANAGI 8.2.0

Upgrade KUSANAGI 8.2.0

PostgreSQL sudah bisa dipakai di KUSANAGI.
Selain MariaDB, kini sudah bisa memilih PostgreSQL sebagai database.

PostgreSQL 9.6.7
Pgpool-II 3.7.2

Pemilihan databse, bisa dilakukan saat menginisialisasi KUSANAGI (kusanagi init). Namun setelah inisialisasi KUSANAGI pun, bisa dilakukan dengan mengeksekusi perintah baru “kusanagi dbinit”.

Penjelasan lebih rinci dari “kusanagi dbinit”, bisa dilihat di dokumentasi KUSANAGI.

Dari versi lama, KUSANAGI bisa di-upgrade ke kusanagi-8.2.0 dengan mengeksekusi perintah di bawah ini dari root.

# yum update